워드 프레스 2.8.4 - 보안 릴리스

내가 개발하는 사람들이 그 느낌 워드 프레스그들은 돌진하기 시작했다. 지난 달, 나는 거기라고 생각 세 가지 버전 워드 프레스.
최신 버전, 워드 프레스 2.8.4 (8 월 12 2009)는 보안 문제를 해결합니다.

어제는 취약점이 발견되었다 : 특수 조작 된 URL 그 해에 공격을 허용한다 수 요청 암호가 요청한 사용자에게 다시 확인하는 보안 검사를 우회. 그 결과, 데이터베이스 (일반적으로 관리자 계정)의 키없이 첫 번째 계정은 성병 암호를 재설정해야겠습니까 새 암호는 계정 소유자겠습니까이어야합니다 이메일로 전송. 이 원격 액세스를 허용하지 않지만, 매우 성가신.

다음 주까지 자신있게 설치 ... 나는 두 가지 버전이 나타납니다 생각합니다.

워드 프레스 2.8.4 - 보안 릴리스

저자에 관하여

스텔스 LP

설립자와 편집자 스텔스 설정2006 날짜합니다.
Linux 운영 체제 (특히에 CentOS), 맥 OS X, 윈도우 XP> 윈도우 10 워드 프레스 (CMS)에 경험.

코멘트를 남겨

이 사이트는 Akismet을 사용하여 스팸을 줄입니다. 댓글 데이터 처리 방법 알아보기.