수정 Error: 귀하의 PHP installation에 WordPress에 필요한 MySQL 확장이 누락 된 것 같습니다.

“당신의 PHP installAtion에 "WordPress에 필요한 MySQL 확장"이 누락 된 것으로 보입니다. 이는 WordPress를 사용하는 많은 블로그 소유자와 웹 사이트에서 발생하는 오류입니다. PHP에 MySQL 확장 기능이 없는 것은 처음부터 설치되는 운영 체제, VPS 또는 전용 서버에서 일반적입니다. 자세히보기

콘텐츠 인코딩 Error / 원시 데이터를 디코딩 할 수 없음 (Fix Error NSURLError도메인)

“콘텐츠 인코딩 Error"또는"원시 데이터를 디코딩 할 수 없습니다 "는 동일한 오류이며, 메시지는 인터넷 브라우저마다 다릅니다. 이 오류는 컴퓨터 나 휴대폰에서 웹 페이지에 액세스하려고 할 때 발생할 수 있습니다. Safari 사용자는 NSURL 메시지 다음에 오류 코드도 수신합니다.Error도메인 - 자세히보기

[PHP 7.2 / PHP 7.3 수정] PHP 경고 : 정의되지 않은 상수 사용 (이 경우 Error 향후 버전의 PHP)

PHP 7.2 및 PHP 7.3은 더 많은 안정성, 유연성 및 많은 새로운 기능을 가져 왔으며 이전 스크립트, 플러그인 및 WordPress 테마는 더 이상 완전히 소화되지 않습니다. 서버를 PHP 5.x에서 PHP 7.2 또는 PHP 7.3으로 업그레이드하려면 다음이 필요합니다. 자세히보기

php.php_.php7_.gif-WordPress 악성 코드 (미디어 라이브러리의 핑크 X 이미지)

최근에 여러 WordPress 사이트에서 이상한 일이 보고되었습니다. 문제 데이터 php.php_.php7_.gif 분홍색 배경에 검은 색 "X"가있는 .gif 이미지의 신비한 모양. 모든 경우에 파일 이름은 "php.php_.php7_.gif"이며 모든 곳에서 동일한 속성을 사용합니다. 흥미로운 부분은이 파일이 a. 자세히보기

모바일 또는 모바일에만 광고가 게재되도록 설정하는 방법 Desktop 웹 사이트

WordPress는 오랫동안 단순한 블로깅 플랫폼이 아니 었습니다. 그것은 우리가 WordPress에 통합 될 수있는 WooCommerce 플러그인 및 기타 전자 상거래 기능 덕분에 미니멀 한 디자인의 단순한 블로그에서 복잡한 포털과 포럼 또는 전체 온라인 상점에 이르기까지 발전시킬 수 있습니다. 기업의 발표 사이트를 제외하고 자세히보기

PHP 스크립트를 사용하여 서버에 파일 및 디렉토리 (폴더)의 tar 아카이브를 만드는 방법

다소 심각한 문제에 대한 많은 상황에서 매우 간단한 솔루션입니다. 수천 개의 파일이있는 웹 사이트를 이동해야하는 시나리오에서 웹 호스팅 제공 업체는이를 수행 할 수있는 보관 또는 기타 유사한 방법을 사용하는 백업 시스템을 제공하지 않습니다. 자세히보기

수정 Windows 라이브 라이터 Error -블로그 서버에서받은 wp.getTags 메소드에 대한 응답이 잘못되었습니다.

Windows Live Writer는 블로그에서 기사를 편집하고 게시 할 수있는 가장 복잡한 응용 프로그램이며,이 응용 프로그램은 WordPress.com, SharePoint, Blogger, TypePad 및 자체 호스팅에서 호스팅되는 블로그에 사용할 수 있습니다. 연결하기 전에 Windows WordPress 플랫폼을 사용하여 블로그에 라이브 라이터를 작성하려면 먼저… 자세히보기

CentOS 5.1.x PHP 5.3 5.6에 PHP를 업그레이드

WordPress를 포함한 대부분의 CMS에는 웹 서버에 최신 버전의 PHP 5.1.x를 설치하기위한 최소 요구 사항이 있습니다. 아래 자습서에서는 Linux CentOS 5.1에서 PHP 5.3.x에서 PHP 5.6으로 업그레이드 할 수있는 몇 가지 간단한 단계를 보여줍니다. 1. 우선 당신은 자세히보기

조정 문제 : 서버는 PHP 버전 5.1.6을 실행하지만, 적어도 3.2.1 5.2.4 워드 프레스가 필요합니다.

최신 버전의 WordPress 3.2를 설치하거나 업그레이드하려면 웹 서버에 최신 버전의 PHP 5.2.4를 설치해야한다는 사실을 모든 사람이 아는 것은 아닙니다. 5.2.4 이전 버전의 PHP가 서버에 설치되어있는 경우 다음 버전을 설치할 때… 자세히보기